OpsCenter 4.0.2 Now Available

By Mike Bulman -  December 19, 2013 | 0 Comments

OpsCenter 4.0.2, which includes provisioning support for DSE 3.2 and Cassandra 2.0, as well as multiple bug fixes is now available on the Download page. Full details can be seen in the release notes.



Comments

Your email address will not be published. Required fields are marked *




Subscribe for newsletter: