OpsCenter 4.1 User Guide

4.1.1

Resolved issues

  • Fixed issue with opscenterd breaking when updating definition files on platforms with Python 2.6.

  • A DataStax Agent now gracefully dies if it can't properly bind its HTTP server, rather than re-trying in a loop.

Known issues

  • Starting OpsCenter after an upgrade on RHEL or CentOS sometimes fails with a pyOpenSSL error.

Show/hide